Nettoyer son Macbook

macOS Mojave (10.14) : MacBook, iMac compatibles

Si vous comptez migrer dès sa disponibilité sur macOS Mojave (10.14), vous devez d’abord savoir si votre iMac, MacBook ou Mac mini est compatible avec le système d’exploitation Apple pour Mac et si vos apps compatibles macOS Mojave (10.14). En complément de lecture, si vous disposez d’un appareil mobile sous iOS, nous vous invitons également à lire notre dossier iOS 12 : iPhone, iPad et iPod compatibles. Si votre Mac n’est pas compatible, sachez que vous pouvez toujours vous consoler et tout de même Télécharger le fond d’écran macOS Mojave (10.14).

macOS Mojave (10.14) : liste des iMac, MacBook (Pro/Air), Mac mini, Mac Pro

La configuration minimale pour pouvoir installer et profiter des nouveautés de macOS Mojave est bien plus restrictive que le précédent macOS High Sierra (macOS High Sierra (10.13) : configuration nécessaire) qui pouvait aisément être installé sur les Mac à partir de fin 2009. Désormais, il vous faut au minimum :

  • MacBook Pro (mid 2012 and newer)
  • MacBook Air (mid 2012 and newer)
  • MacBook (early 2015 and later)
  • iMac (late 2012 or newer)
  • iMac Pro (2017 or newer)
  • Mac Pro (late 2013 or newer, or mid 2010 and mid 2012 models with Metal capable GPU)
  • Mac mini (late 2012 or newer)

macOS Mojave (10.14) : identifier son modèle de Mac

Pour savoir si votre configuration matérielle supporter macOS Mojave, vous devez connaître votre Mac ! Consultez pour cela notre tutoriel pour Trouver le numéro de version / identifier son Mac. Il faut en pratique allez sur le menu Pomme  et À propos de ce Mac. Dans cet exemple, notre iMac mi-2011 n’est hélas plus compatible. En revanche, notre MacBook Pro mi-2014 lui, il l’est encore.

macOS Mojave modele mac compatibles ou non

iMac mi-2011 non compatible macOS Mojave (10.14)

macOS Mojave MacBook compatibles

MacBook Pro (Retina, 13 pouces mi-2014) compatible macOS Mojave (10.14)

macOS Mojave (10.14) : votre Mac n’est pas compatible ?

Si votre Mac ne figure pas dans la liste de compatibilité, vous n’aurez pas réellement le choix. Il faudra rester sous la dernière mise à jour de macOS High Sierra 10.13.x ou bien faire évoluer votre matériel. Vous pouvez alors vous tourner vers nos dossiers pour Vendre son MacBook : tout ce qu’il faut faire avant… ensuite Apple Occasion : comment acheter un Mac, iPad, iPhone… et enfin cet autre pour Choisir un MacBook, MacBook Air ou MacBook Pro et cet autre pour